<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Deputies, State Police Work to Get Man Out of Van Buren (NY) Burning Home - Fire Engineering</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.fireengineering.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2021/01/clarion_favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Two Onondaga County Sheriff’s Office deputies and two state troopers Thursday morning helped rescue a man trapped in a burning home in Van Buren." />
	<meta name="robots" content="noindex, nofollow" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Deputies, State Police Work to Get Man Out of Van Buren (NY) Burning Home - Fire Engineering" />
	<meta property="og:description" content="Two Onondaga County Sheriff’s Office deputies and two state troopers Thursday morning helped rescue a man trapped in a burning home in Van Buren." />
	<meta property="og:url" content="https://www.fireengineering.com/firefighting/deputies-state-police-work-to-get-man-out-of-van-buren-ny-burning-home/" />
	<meta property="og:site_name" content="Fire Engineering" />
	<meta property="article:published_time" content="2021-03-11T23:08:45+00:00" />
	<meta property="article:modified_time" content="2021-03-11T23:10:46+00:00" />
	<meta property="og:image" content="https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2019/11/fe-news-generic-f.jpg" />
	<meta property="og:image:width" content="1440" />
	<meta property="og:image:height" content="960" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@fireengineering" />
	<meta name="twitter:site" content="@fireengineering" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="stacey">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.fireengineering.com/#website","url":"https://www.fireengineering.com/","name":"Fire Engineering","description":"Training firefighters since 1877. In-depth firefighter training features and videos, structural firefighting tactics and strategy, fire news, and more.","potentialAction":[{"@type":"SearchAction","target":"https://www.fireengineering.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.fireengineering.com/firefighting/deputies-state-police-work-to-get-man-out-of-van-buren-ny-burning-home/#primaryimage","inLanguage":"en-US","url":"https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2019/11/fe-news-generic-f.jpg","width":1440,"height":960,"caption":"Old fire truck"},{"@type":"WebPage","@id":"https://www.fireengineering.com/firefighting/deputies-state-police-work-to-get-man-out-of-van-buren-ny-burning-home/#webpage","url":"https://www.fireengineering.com/firefighting/deputies-state-police-work-to-get-man-out-of-van-buren-ny-burning-home/","name":"Deputies, State Police Work to Get Man Out of Van Buren (NY) Burning Home - Fire Engineering","isPartOf":{"@id":"https://www.fireengineering.com/#website"},"primaryImageOfPage":{"@id":"https://www.fireengineering.com/firefighting/deputies-state-police-work-to-get-man-out-of-van-buren-ny-burning-home/#primaryimage"},"datePublished":"2021-03-11T23:08:45+00:00","dateModified":"2021-03-11T23:10:46+00:00","author":{"@id":"https://www.fireengineering.com/#/schema/person/9cf3d687247fb8995913ada104eccb71"},"description":"Two Onondaga County Sheriff\u2019s Office deputies and two state troopers Thursday morning helped rescue a man trapped in a burning home in Van Buren.","breadcrumb":{"@id":"https://www.fireengineering.com/firefighting/deputies-state-police-work-to-get-man-out-of-van-buren-ny-burning-home/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.fireengineering.com/firefighting/deputies-state-police-work-to-get-man-out-of-van-buren-ny-burning-home/"]}]},{"@type":"BreadcrumbList","@id":"https://www.fireengineering.com/firefighting/deputies-state-police-work-to-get-man-out-of-van-buren-ny-burning-home/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.fireengineering.com/","url":"https://www.fireengineering.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.fireengineering.com/firefighting/deputies-state-police-work-to-get-man-out-of-van-buren-ny-burning-home/","url":"https://www.fireengineering.com/firefighting/deputies-state-police-work-to-get-man-out-of-van-buren-ny-burning-home/","name":"Deputies, State Police Work to Get Man Out of Van Buren (NY) Burning Home"}}]},{"@type":"Person","@id":"https://www.fireengineering.com/#/schema/person/9cf3d687247fb8995913ada104eccb71","name":"stacey","image":{"@type":"ImageObject","@id":"https://www.fireengineering.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fcb86fe2bbe870e08316c45662051b8b?s=96&d=mm&r=g","caption":"stacey"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fire Engineering &raquo; Feed" href="https://www.fireengineering.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fire Engineering &raquo; Comments Feed" href="https://www.fireengineering.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fireengineering.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.fireengineering.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.fireengineering.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='som_lost_password_style-css'  href='https://www.fireengineering.com/wp-content/plugins/frontend-reset-password/assets/css/password-lost.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.fireengineering.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.3.9' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='td-theme-css'  href='https://www.fireengineering.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='clarion-css-css'  href='https://www.fireengineering.com/wp-content/themes/ClarionEventsAfrica/dist/css/clarion.min.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.fireengineering.com/wp-content/themes/ClarionEventsAfrica/style.css?ver=10.3.9.1c' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.fireengineering.com/wp-content/themes/ClarionEventsAfrica/dist/slick/slick.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://www.fireengineering.com/wp-content/themes/ClarionEventsAfrica/dist/slick/slick-theme.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.fireengineering.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.fireengineering.com/wp-content/plugins/cookie-notice/includes/../css/front.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.fireengineering.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.fireengineering.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.fireengineering.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://www.fireengineering.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.fireengineering.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.fireengineering.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.3.9' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.fireengineering.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.3.9' id='revmin-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.fireengineering.com\/wp-admin\/admin-ajax.php","nonce":"3dd1370ea8","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fireengineering.com/wp-content/plugins/cookie-notice/includes/../js/front.min.js?ver=2.0.3' id='cookie-notice-front-js'></script>
<link rel="https://api.w.org/" href="https://www.fireengineering.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.fireengineering.com/wp-json/wp/v2/posts/508346" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fireengineering.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fireengineering.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.fireengineering.com/?p=508346' />
<link rel="alternate" type="application/json+oembed" href="https://www.fireengineering.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fireengineering.com%2Ffirefighting%2Fdeputies-state-police-work-to-get-man-out-of-van-buren-ny-burning-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fireengineering.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fireengineering.com%2Ffirefighting%2Fdeputies-state-police-work-to-get-man-out-of-van-buren-ny-burning-home%2F&#038;format=xml" />
<style>
.som-password-error-message,
.som-password-sent-message {
	background-color: #2679ce;
	border-color: #2679ce;
}
</style>

		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:2191074,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		            <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
            <script>
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];

                var gamAccount = "24608281",
                    sitePath = "fe/firefighting",
                    refresh_key = "refresh",
                    refresh_value = "true",
                    refresh_time = 30000;
            </script>
                                        <script type="text/javascript" id="frontend-js-extra">
                    /* <![CDATA[ */
                    var clarionData = {
                        "pageID": "508346",
                        "pageName": "deputies-state-police-work-to-get-man-out-of-van-buren-ny-burning-home",
                        "pageType": "post",
                        "loggedIn": "free subscriber",
                        "topic": "Firefighting",
                        "error": "",
                        "pubDate": "2021-03-11",
                        "authorName": "stacey"
                    };
                    /* ]]> */
                </script>
                <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e69f8b4350","wpRestUrl":"https:\/\/www.fireengineering.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.fireengineering.com\/wp-admin\/","wpRestNonce":"e69f8b4350","wpRestUrl":"https:\/\/www.fireengineering.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Slider Revolution 6.3.9 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>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</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.fireengineering.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.fireengineering.com/firefighting/",
                    "name": "Firefighting"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.fireengineering.com/firefighting/deputies-state-police-work-to-get-man-out-of-van-buren-ny-burning-home/",
                    "name": "Deputies, State Police Work to Get Man Out of Van Buren (NY)..."                                
                }
            }    
        ]
    }
</script>
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ec3537;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ec3537;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ec3537;
                }
                .tdm-btn-style1 {
					background-color: #ec3537;
				}
				.tdm-btn-style2:before {
				    border-color: #ec3537;
				}
				.tdm-btn-style2 {
				    color: #ec3537;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ec3537;
                    -moz-box-shadow: 0 2px 16px #ec3537;
                    box-shadow: 0 2px 16px #ec3537;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ec3537;
                    -moz-box-shadow: 0 4px 26px #ec3537;
                    box-shadow: 0 4px 26px #ec3537;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-508346 single-format-standard td-standard-pack deputies-state-police-work-to-get-man-out-of-van-buren-ny-burning-home global-block-template-3 cookies-not-set  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-333133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-333133"><a href="/firefighting">Firefighting<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-333263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333263"><a href="https://www.fireengineering.com/apparatus-equipment/">Apparatus &#038; Equipment</a></li>
	<li id="menu-item-333341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333341"><a href="https://www.fireengineering.com/industrial-firefighting/">Industrial Firefighting</a></li>
	<li id="menu-item-333270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333270"><a href="https://www.fireengineering.com/firefighter-leadership/">Leadership</a></li>
	<li id="menu-item-495653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-495653"><a href="/firefighting/engine-company/">Engine Company</a></li>
	<li id="menu-item-482943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482943"><a href="https://www.fireengineering.com/firefighting/truck-company/">Truck Company</a></li>
	<li id="menu-item-333264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333264"><a href="https://www.fireengineering.com/firefighter-training/">Firefighter Training</a></li>
	<li id="menu-item-482944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482944"><a href="https://www.fireengineering.com/training/drills/">Drills</a></li>
	<li id="menu-item-333265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333265"><a href="https://www.fireengineering.com/health-safety/">Health &#038; Safety</a></li>
	<li id="menu-item-333275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333275"><a href="https://www.fireengineering.com/fire-prevention-and-protection/">Fire Prevention and Protection</a></li>
	<li id="menu-item-505359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505359"><a href="https://www.fireengineering.com/tag/building-construction/">Building Construction</a></li>
</ul>
</li>
<li id="menu-item-482939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482939"><a href="/technical-rescue/">Rescue<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-333271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333271"><a href="https://www.fireengineering.com/fire-ems-mag/">Fire EMS</a></li>
	<li id="menu-item-333274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333274"><a href="https://www.fireengineering.com/technical-rescue/">Technical Rescue</a></li>
	<li id="menu-item-477970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-477970"><a href="https://www.fireengineering.com/vehicle-extrication/">Extrication Zone</a></li>
	<li id="menu-item-482945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482945"><a href="https://www.fireengineering.com/technical-rescue/hazmat/">Hazmat</a></li>
</ul>
</li>
<li id="menu-item-333354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-333354"><a href="https://www.fireengineering.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-503242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503242"><a href="https://www.fireengineering.com/tag/industry-news/">Industry News</a></li>
	<li id="menu-item-483144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483144"><a href="https://www.fireengineering.com/health-safety/firefighter-fatalities/">Firefighter Fatalities</a></li>
</ul>
</li>
<li id="menu-item-333135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333135"><a href="/features">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-440112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440112"><a href="https://www.fireengineering.com/photos/">Photos</a></li>
	<li id="menu-item-333352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333352"><a href="https://www.fireengineering.com/commentary/">Commentary</a></li>
	<li id="menu-item-335669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335669"><a href="https://www.fireengineering.com/humpday-hangouts/">Humpday Hangouts</a></li>
	<li id="menu-item-333351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333351"><a href="https://www.fireengineering.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-477865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477865"><a href="/webcasts/">Webcasts</a></li>
	<li id="menu-item-478086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478086"><a href="/fire-videos/">Videos</a></li>
	<li id="menu-item-479209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-479209"><a href="/whitepapers/">White Papers</a></li>
</ul>
</li>
<li id="menu-item-479779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-479779"><a href="#">Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-335670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335670"><a href="https://www.fireengineering.com/humpday-hangouts/hangouts-key/">Key Hose Hangouts</a></li>
	<li id="menu-item-503444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503444"><a href="https://www.fireengineering.com/wildland-firefighting/">Wildland Firefighter</a></li>
	<li id="menu-item-482941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482941"><a href="https://community.fireengineering.com/">Community</a></li>
	<li id="menu-item-479778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479778"><a href="https://www.fireengineering.com/tech-zone/">Tech Zone</a></li>
	<li id="menu-item-482946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482946"><a href="https://www.fire-ems-equipment.com/">Fire Product Center</a></li>
	<li id="menu-item-485678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485678"><a href="https://www.emsproductcenter.com/">EMS Product Center</a></li>
	<li id="menu-item-485753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485753"><a href="https://www.fireengineering.com/tag/coronavirus/">COVID-19 Updates</a></li>
</ul>
</li>
<li id="menu-item-333346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333346"><a href="/fdic-coverage">FDIC International<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-506551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-506551"><a href="https://fdicproductnetwork.com/">FDIC Product Network</a></li>
	<li id="menu-item-485188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485188"><a href="https://www.fdic.com/">Register for 2021</a></li>
	<li id="menu-item-487228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-487228"><a href="https://www.fireengineering.com/fdic-coverage/covid-19-tribute-page/">COVID-19 Tribute Page</a></li>
	<li id="menu-item-488842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488842"><a href="https://www.fdic.com/event-information/faqs/what-to-do-with-your-fdic-international-2020-registration">FDIC 2020 Cancelled</a></li>
	<li id="menu-item-485190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485190"><a href="https://www.fireengineering.com/fdic-coverage/fdic-intl-awards/">FDIC Awards</a></li>
</ul>
</li>
<li id="menu-item-502545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-502545"><a href="https://fireengineering.careerwebsite.com/">Fire Careers</a></li>
<li id="menu-item-502552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-502552"><a href="https://thefireacademy.com/">The Fire Academy</a></li>
<li id="menu-item-502175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-502175"><a href="https://www.fireengineering.com/issues/">Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-502629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-502629"><a href="https://www.fireengineering.com/tag/digital-editions/">Digital Editions</a></li>
	<li id="menu-item-497279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497279"><a href="https://www.fireengineering.com/tag/supplements/">Digital Supplements</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.fireengineering.com/privacy-policy/">Clarion Events Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.fireengineering.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_0a5" class="tdc-zone"><div class="tdc_zone tdi_2_a44  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_a44{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_a44:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_a44:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_a44{
position:relative;
}
}

</style>
<div class="tdi_1_0a5_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_0a5_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_654" class="tdc-row"><div class="vc_row tdi_4_ea5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_ea5,
                .tdi_4_ea5 .tdc-columns{
                    min-height: 0;
                }.tdi_4_ea5,
				.tdi_4_ea5 .tdc-columns{
				    display: block;
				}.tdi_4_ea5 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_ea5{
border-style:none !important;
border-color:#ffffff !important;
position:relative;
}
}

</style>
<div class="tdi_3_654_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_654_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6_a6a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_a6a{
                    vertical-align: baseline;
                }.tdi_6_a6a > .wpb_wrapper,
				.tdi_6_a6a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_a6a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_a6a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_8_603 ">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_603{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
border-style:none !important;
border-color:#888888 !important;
}
}

</style><div class="td-fix-index"><div id="div-gpt-ad-8675309-Leaderboard-Mobile" style="width:320px;height:50px;">
<script>
googletag.cmd.push(function() { 
googletag.pubads().setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-8675309-Leaderboard-Mobile'); });
</script>
</div> </div></div></div></div></div></div><div id="tdi_9_d3a" class="tdc-row"><div class="vc_row tdi_10_d44  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_10_d44,
                .tdi_10_d44 .tdc-columns{
                    min-height: 0;
                }.tdi_10_d44,
				.tdi_10_d44 .tdc-columns{
				    display: block;
				}.tdi_10_d44 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_10_d44 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_10_d44 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_d44{
position:relative;
}
}

</style>
<div class="tdi_9_d3a_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_9_d3a_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_12_523  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_523{
                    vertical-align: baseline;
                }.tdi_12_523 > .wpb_wrapper,
				.tdi_12_523 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_523 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_523 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_523{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_523{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_13_49a td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_13_49a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_49a{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_49a{
                    display: inline-block;
                }.tdi_13_49a .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_49a .tdb-mobile-menu-button{
                    color: #ec3537;
                }

/* phone */
@media (max-width: 767px){
.tdi_13_49a .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_15_ea3  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_15_ea3{
                    vertical-align: baseline;
                }.tdi_15_ea3 > .wpb_wrapper,
				.tdi_15_ea3 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15_ea3 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15_ea3 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_15_ea3{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_ea3{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16_e93 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_16_e93" >
<style>
/* custom css */
.tdi_16_e93 .tdb-logo-a,
                .tdi_16_e93 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_16_e93 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_16_e93 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16_e93 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_16_e93 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_16_e93 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_16_e93 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_16_e93 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_16_e93 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_16_e93 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16_e93 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_16_e93 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_e93 .tdb-logo-icon{
                    font-size: 5px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fireengineering.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2021/01/fire-engineering-logo.jpg" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_18_a00  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_18_a00{
                    vertical-align: baseline;
                }.tdi_18_a00 > .wpb_wrapper,
				.tdi_18_a00 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_18_a00 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_18_a00 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_18_a00{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_a00{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_19_e05 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_19_e05" >
<style>
/* custom css */
.tdi_19_e05 .tdb-head-search-btn i{
                    font-size: 20px;
                
                    width: 48px;
					height: 48px;
					line-height:  48px;
                
                    color: #000000;
                }.tdi_19_e05{
                    display: inline-block;
                }.tdi_19_e05 .tdb-search-txt{
                    top: 0px;
                }.tdi_19_e05 .tdb-drop-down-search{
                    left: auto;
                    right: 0;
                }.tdi_19_e05 .tdb-drop-down-search-inner,
                .tdi_19_e05 .tdb-search-form,
                .tdi_19_e05 .tdb-aj-search{
                    margin-left: auto;
                    margin-right: 0;
                }.tdi_19_e05 .tdb-head-search-form-btn i{
                    top: 0px;
                }.tdi_19_e05 .result-msg{
                    text-align: center;
                }.tdi_19_e05 .tdb-drop-down-search-inner{
                    box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.2);
                }.tdi_19_e05 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_19_e05 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_19_e05 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none;
				}.tdi_19_e05 .tdb-aj-search-inner{
					margin-left: -11px;
					margin-right: -11px;
				}.tdi_19_e05 .td-module-container:before{
					bottom: -10px;
				
					border-color: #eaeaea;
				}.tdi_19_e05 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: row;
				}.tdi_19_e05 .entry-thumb{
					background-position: center 50%;
				}.tdi_19_e05 .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.ie10 .tdi_19_e05 .td-image-container,
				.ie11 .tdi_19_e05 .td-image-container{
				 	flex: 0 0 auto;
			    }.ie10 .tdi_19_e05 .td-module-meta-info,
				.ie11 .tdi_19_e05 .td-module-meta-info{
				 	flex: 1;
			    }.tdi_19_e05 .td-post-vid-time{
					display: block;
				}.tdi_19_e05 .td-module-meta-info{
					padding: 2px 0 0 15px;
				
					border-color: #eaeaea;
				}.tdi_19_e05 .entry-title{
					margin: 0 0 5px;
				}.tdi_19_e05 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_19_e05 .td-post-category{
					display: none;
				}.tdi_19_e05 .td-read-more{
					display: none;
				}.tdi_19_e05 .td-post-author-name{
					display: none;
				}.tdi_19_e05 .entry-review-stars{
					display: none;
				}.tdi_19_e05 .td-icon-star,
                .tdi_19_e05 .td-icon-star-empty,
                .tdi_19_e05 .td-icon-star-half{
					font-size: 15px;
				}.tdi_19_e05 .td-module-comments{
					display: none;
				}.tdi_19_e05 .tdb-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_19_e05 .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_19_e05 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_19_e05 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_19_e05 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_19_e05 .td-module-container:before{
					bottom: -10px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_19_e05 .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_19_e05 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_19_e05 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_19_e05 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_19_e05 .td-module-container:before{
					bottom: -10px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_19_e05 .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_19_e05 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_19_e05 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_19_e05 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_19_e05 .td-module-container:before{
					bottom: -10px;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.fireengineering.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_20_5d4" class="tdc-zone"><div class="tdc_zone tdi_21_60f  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_21_60f{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_21_60f:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_21_60f:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_21_60f{
position:relative;
}
}

</style>
<div class="tdi_20_5d4_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_20_5d4_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_22_3f3" class="tdc-row"><div class="vc_row tdi_23_345  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_23_345,
                .tdi_23_345 .tdc-columns{
                    min-height: 0;
                }.tdi_23_345,
				.tdi_23_345 .tdc-columns{
				    display: block;
				}.tdi_23_345 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_23_345 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_345 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_345{
position:relative;
}
}

</style>
<div class="tdi_22_3f3_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_22_3f3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_25_526  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_526{
                    vertical-align: baseline;
                }.tdi_25_526 > .wpb_wrapper,
				.tdi_25_526 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_526 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_526 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25_526{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_526{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_26_335 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_26_335" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_335{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_335{
                    display: inline-block;
                }.tdi_26_335 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_335 .tdb-mobile-menu-button{
                    color: #ec3537;
                }

/* phone */
@media (max-width: 767px){
.tdi_26_335 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_28_e46  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_28_e46{
                    vertical-align: baseline;
                }.tdi_28_e46 > .wpb_wrapper,
				.tdi_28_e46 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28_e46 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28_e46 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_28_e46{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_28_e46{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_29_665 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_29_665" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_29_665{
margin-top:- !important;
}
}

</style>
<style>
/* custom css */
.tdi_29_665 .tdb-logo-a,
                .tdi_29_665 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_29_665 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_29_665 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_29_665 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_29_665 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_29_665 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_29_665 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_665 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_29_665 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_29_665 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_29_665 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_29_665 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fireengineering.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2021/01/fire-engineering-logo.jpg" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_31_ae3  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_31_ae3{
                    vertical-align: baseline;
                }.tdi_31_ae3 > .wpb_wrapper,
				.tdi_31_ae3 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31_ae3 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31_ae3 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_31_ae3{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31_ae3{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_32_7ef td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_32_7ef" >
<style>
/* custom css */
.tdi_32_7ef .tdb-head-search-btn i{
                    font-size: 20px;
                
                    width: 48px;
					height: 48px;
					line-height:  48px;
                
                    color: #000000;
                }.tdi_32_7ef{
                    display: inline-block;
                }.tdi_32_7ef .tdb-search-txt{
                    top: 0px;
                }.tdi_32_7ef .tdb-drop-down-search{
                    left: auto;
                    right: 0;
                }.tdi_32_7ef .tdb-drop-down-search-inner,
                .tdi_32_7ef .tdb-search-form,
                .tdi_32_7ef .tdb-aj-search{
                    margin-left: auto;
                    margin-right: 0;
                }.tdi_32_7ef .tdb-head-search-form-btn i{
                    top: 0px;
                }.tdi_32_7ef .result-msg{
                    text-align: center;
                }.tdi_32_7ef .tdb-drop-down-search-inner{
                    box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.2);
                }.tdi_32_7ef .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_32_7ef .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_32_7ef .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none;
				}.tdi_32_7ef .tdb-aj-search-inner{
					margin-left: -11px;
					margin-right: -11px;
				}.tdi_32_7ef .td-module-container:before{
					bottom: -10px;
				
					border-color: #eaeaea;
				}.tdi_32_7ef .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: row;
				}.tdi_32_7ef .entry-thumb{
					background-position: center 50%;
				}.tdi_32_7ef .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.ie10 .tdi_32_7ef .td-image-container,
				.ie11 .tdi_32_7ef .td-image-container{
				 	flex: 0 0 auto;
			    }.ie10 .tdi_32_7ef .td-module-meta-info,
				.ie11 .tdi_32_7ef .td-module-meta-info{
				 	flex: 1;
			    }.tdi_32_7ef .td-post-vid-time{
					display: block;
				}.tdi_32_7ef .td-module-meta-info{
					padding: 2px 0 0 15px;
				
					border-color: #eaeaea;
				}.tdi_32_7ef .entry-title{
					margin: 0 0 5px;
				}.tdi_32_7ef .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_32_7ef .td-post-category{
					display: none;
				}.tdi_32_7ef .td-read-more{
					display: none;
				}.tdi_32_7ef .td-post-author-name{
					display: none;
				}.tdi_32_7ef .entry-review-stars{
					display: none;
				}.tdi_32_7ef .td-icon-star,
                .tdi_32_7ef .td-icon-star-empty,
                .tdi_32_7ef .td-icon-star-half{
					font-size: 15px;
				}.tdi_32_7ef .td-module-comments{
					display: none;
				}.tdi_32_7ef .tdb-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_32_7ef .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_32_7ef .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_32_7ef .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_32_7ef .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_32_7ef .td-module-container:before{
					bottom: -10px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32_7ef .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_32_7ef .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_32_7ef .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_32_7ef .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_32_7ef .td-module-container:before{
					bottom: -10px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_32_7ef .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_32_7ef .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_32_7ef .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_32_7ef .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_32_7ef .td-module-container:before{
					bottom: -10px;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.fireengineering.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.fireengineering.com/privacy-policy/">Clarion Events Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_33_430" class="tdc-zone"><div class="tdc_zone tdi_34_89d  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_34_89d{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_35_5ea" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_36_4ea  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_36_4ea,
                .tdi_36_4ea .tdc-columns{
                    min-height: 0;
                }.tdi_36_4ea,
				.tdi_36_4ea .tdc-columns{
				    display: block;
				}.tdi_36_4ea .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_36_4ea {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_36_4ea .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_36_4ea{
position:relative;
}

.tdi_36_4ea .td_block_wrap{ text-align:left }

</style>
<div class="tdi_35_5ea_rand_style td-element-style" ><style>
.tdi_35_5ea_rand_style{
background-color:#ec3537 !important;
}
 </style></div><div class="vc_column tdi_38_046  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_046{
                    vertical-align: baseline;
                }.tdi_38_046 > .wpb_wrapper,
				.tdi_38_046 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38_046 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38_046 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_39_d36 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_39_d36"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_39_d36{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_39_d36{
                    display: inline-block;
                }.tdi_39_d36 .tdb-horiz-menu > li{
                    margin-right: 16px;
                }.tdi_39_d36 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_39_d36 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #ffffff;
                
                    font-size:11px !important;line-height:28px !important;font-weight:400 !important;
                }.tdi_39_d36 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_39_d36 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_39_d36 .tdb-horiz-menu ul{
                    left: -18px;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_39_d36 .tdb-horiz-menu ul li > a{
                    line-height:1.2 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_39_d36 .tdb-horiz-menu > li > a{
                    font-size:10px !important;line-height:28px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_d36 .tdb-horiz-menu > li > a{
                    font-size:8px !important;line-height:28px !important;font-weight:400 !important;
                }
}
</style><div id=tdi_39_d36 class="td_block_inner td-fix-index"><div class="menu-clarion-fire-rescue-container"><ul id="menu-clarion-fire-rescue" class="tdb-horiz-menu"><li id="menu-item-333017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333017"><a href="https://www.firefighternation.com"><div class="tdb-menu-item-text">FirefighterNation</div></a></li>
<li id="menu-item-333018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333018"><a href="http://www.fireapparatusmagazine.com/"><div class="tdb-menu-item-text">Fire Apparatus &amp; Emergency Equipment</div></a></li>
<li id="menu-item-333019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333019"><a href="https://www.fdic.com/?utm_source=Internal&#038;utm_medium=media-site&#038;utm_campaign=fireengineering&#038;utm_content=footer"><div class="tdb-menu-item-text">FDIC</div></a></li>
<li id="menu-item-333020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333020"><a href="https://www.jems.com/index.html"><div class="tdb-menu-item-text">JEMS</div></a></li>
<li id="menu-item-333021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333021"><a href="https://www.emstoday.com/index.html"><div class="tdb-menu-item-text">EMS Today</div></a></li>
<li id="menu-item-478295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478295"><a href="https://fireengineeringbooks.com/categories/fire-engineering-books-videos.html"><div class="tdb-menu-item-text">Fire Engineering Books &amp; Video</div></a></li>
</ul></div></div></div>

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_40_be5 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_40_be5" >
<style>

/* inline tdc_css att */

.tdi_40_be5{
margin-top:4px !important;
}

</style>
<style>
/* custom css */
.tdi_40_be5{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_40_be5 .tdb-head-usr-log i{
                    margin-right: 2px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_40_be5 .tdb-head-usr-name{
                    color: #ffffff;
                }.tdi_40_be5 .tdb-head-usr-name:hover{
                    color: #ffffff;
                }.tdi_40_be5 .tdb-head-usr-log{
                    color: #ffffff;
                }.tdi_40_be5 .tdb-head-usr-log:hover{
                    color: #ffffff;
                }.tdi_40_be5 .tdb-head-usr-log:hover i{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Login</span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_41_a99" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_42_573  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_42_573,
                .tdi_42_573 .tdc-columns{
                    min-height: 0;
                }.tdi_42_573,
				.tdi_42_573 .tdc-columns{
				    display: block;
				}.tdi_42_573 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_42_573{
position:relative;
}

.tdi_42_573 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_41_a99_rand_style td-element-style" ><style>
.tdi_41_a99_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_44_6ae  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_44_6ae{
                    vertical-align: baseline;
                }.tdi_44_6ae > .wpb_wrapper,
				.tdi_44_6ae > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_44_6ae > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_44_6ae > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_46_441  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_46_441{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_46_441,
				.tdi_46_441 .tdc-inner-columns{
				    display: block;
				}.tdi_46_441 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_46_441 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_46_441 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_46_441.tdc-row-content-vert-center,
                    .tdi_46_441.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_46_441.tdc-row-content-vert-bottom,
                    .tdi_46_441.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_46_441.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_46_441.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_46_441{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_46_441 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46_441{
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_48_556  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_48_556{
                    vertical-align: baseline;
                }.tdi_48_556 .vc_column-inner > .wpb_wrapper,
				.tdi_48_556 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_48_556 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_48_556{
width:25% !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_49_a99 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_49_a99" >
<style>
/* custom css */
.tdi_49_a99 .tdb-logo-a,
                .tdi_49_a99 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_49_a99 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_49_a99 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_49_a99 .tdb-logo-img{
                    max-width: 272px;
                }.tdi_49_a99 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_49_a99 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_49_a99 .tdb-logo-text-title{
                    display: block;
                }.tdi_49_a99 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_49_a99 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_49_a99 .tdb-logo-img{
                    max-width: 100%;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49_a99 .tdb-logo-img{
                    max-width: 100%;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fireengineering.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2019/10/FireEngineering-Logo.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_51_a4a  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_51_a4a{
                    vertical-align: middle;
                }.tdi_51_a4a .vc_column-inner > .wpb_wrapper,
				.tdi_51_a4a .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_51_a4a .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_51_a4a{
border-radius:20% !important;
width:35% !important;
justify-content:flex-end !important;
text-align:right !important;
border-style:solid !important;
border-color:#888888 !important;
border-width:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_51_a4a{
border-radius:35% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51_a4a{
width:30% !important;
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_53_a66 ">
<style scoped>

/* inline tdc_css att */

.tdi_53_a66{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="td-fix-index"><div id="div-gpt-ad-8675309-SearchSponsor">
<script>
googletag.cmd.push(function() { 
googletag.pubads().setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-8675309-SearchSponsor'); });
</script>
</div></div></div></div></div></div><div class="vc_column_inner tdi_55_a4e  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_55_a4e{
                    vertical-align: baseline;
                }.tdi_55_a4e .vc_column-inner > .wpb_wrapper,
				.tdi_55_a4e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_55_a4e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_55_a4e{
width:15% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55_a4e{
width:25% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_56_86a tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_56_86a"     >
<style>

/* inline tdc_css att */

.tdi_56_86a{
margin-top:5px !important;
margin-right:10px !important;
margin-bottom:5px !important;
margin-left:25px !important;
}

</style>
<style>
/* custom css */
.tdi_56_86a{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_57_aaa{
					text-transform:uppercase !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="/magazine-subscription/" 
                class="tds-button1 tdm-btn tdm-btn-lg tdi_57_aaa" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div><div class="vc_column_inner tdi_59_056  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_59_056{
                    vertical-align: middle;
                }.tdi_59_056 .vc_column-inner > .wpb_wrapper,
				.tdi_59_056 .vc_column-inner > .wpb_wrapper .tdc-elements{
                    min-height: 50px;
                
				    display: block;
				}.tdi_59_056 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_59_056{
width:25% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59_056{
width:50% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_61_40a ">
<style scoped>

/* inline tdc_css att */

.tdi_61_40a{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div style="text-align: center;"><a style="color: #111111; font-size: 12px;" href="https://www.fdic.com"><span style="color: #ec3537;">VISIT &gt;</span> <strong>FDIC International 2021</strong><br>
AUGUST 19-24, 2021 / INDIANAPOLIS, IN</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_62_43e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_63_ae6  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_63_ae6,
                .tdi_63_ae6 .tdc-columns{
                    min-height: 0;
                }.tdi_63_ae6:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_63_ae6,
				.tdi_63_ae6 .tdc-columns{
				    display: block;
				}.tdi_63_ae6 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_63_ae6{
position:relative;
}

.tdi_63_ae6 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_62_43e_rand_style td-element-style" ><style>
.tdi_62_43e_rand_style{
background-color:#ec3537 !important;
}
 </style></div><div class="vc_column tdi_65_168  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_65_168{
                    vertical-align: baseline;
                }.tdi_65_168 > .wpb_wrapper,
				.tdi_65_168 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_65_168 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65_168 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_67_46a  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_67_46a{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_67_46a,
				.tdi_67_46a .tdc-inner-columns{
				    display: block;
				}.tdi_67_46a .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_69_3e3  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69_3e3{
                    vertical-align: baseline;
                }.tdi_69_3e3 .vc_column-inner > .wpb_wrapper,
				.tdi_69_3e3 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_69_3e3 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_70_358 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_70_358"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_70_358{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_358{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_70_358{
                    display: inline-block;
                }.tdi_70_358 .tdb-menu > li > a,
                .tdi_70_358 .td-subcat-more{
                    padding: 0 10px;
                
                    color: #ffffff;
                }.tdi_70_358 .tdb-menu > li .tdb-menu-sep,
                .tdi_70_358 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_70_358 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_70_358 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_70_358 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_70_358 .tdb-menu > li > a,
                .tdi_70_358 .td-subcat-more,
                .tdi_70_358 .td-subcat-more > .tdb-menu-item-text{
                    text-transform:capitalize !important;
                }.tdi_70_358 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_70_358 .tdb-menu .tdb-normal-menu ul,
                .tdi_70_358 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_70_358:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_70_358 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_70_358 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_70_358 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_70_358 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_358 .tdb-menu > li > a,
                .tdi_70_358 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_70_358 .tdb-menu > li > a,
                .tdi_70_358 .td-subcat-more,
                .tdi_70_358 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;text-transform:capitalize !important;
                }.tdi_70_358 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_70_358 .tdb-menu > li > a:after,
				.tdi_70_358 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #ec3537;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_70_358 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_70_358 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_70_358 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_70_358 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_70_358 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_70_358 .td-pulldown-filter-list li:hover a{
					color: #ec3537;
				}
</style><div id=tdi_70_358 class="td_block_inner td-fix-index"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-333133 tdb-menu-item-inactive"><a href="/firefighting"><div class="tdb-menu-item-text">Firefighting</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-333263"><a href="https://www.fireengineering.com/apparatus-equipment/"><div class="tdb-menu-item-text">Apparatus &#038; Equipment</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-333341"><a href="https://www.fireengineering.com/industrial-firefighting/"><div class="tdb-menu-item-text">Industrial Firefighting</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-333270"><a href="https://www.fireengineering.com/firefighter-leadership/"><div class="tdb-menu-item-text">Leadership</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-495653"><a href="/firefighting/engine-company/"><div class="tdb-menu-item-text">Engine Company</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-482943"><a href="https://www.fireengineering.com/firefighting/truck-company/"><div class="tdb-menu-item-text">Truck Company</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-333264"><a href="https://www.fireengineering.com/firefighter-training/"><div class="tdb-menu-item-text">Firefighter Training</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-482944"><a href="https://www.fireengineering.com/training/drills/"><div class="tdb-menu-item-text">Drills</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-333265"><a href="https://www.fireengineering.com/health-safety/"><div class="tdb-menu-item-text">Health &#038; Safety</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-333275"><a href="https://www.fireengineering.com/fire-prevention-and-protection/"><div class="tdb-menu-item-text">Fire Prevention and Protection</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-505359"><a href="https://www.fireengineering.com/tag/building-construction/"><div class="tdb-menu-item-text">Building Construction</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-482939 tdb-menu-item-inactive"><a href="/technical-rescue/"><div class="tdb-menu-item-text">Rescue</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-333271"><a href="https://www.fireengineering.com/fire-ems-mag/"><div class="tdb-menu-item-text">Fire EMS</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-333274"><a href="https://www.fireengineering.com/technical-rescue/"><div class="tdb-menu-item-text">Technical Rescue</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-477970"><a href="https://www.fireengineering.com/vehicle-extrication/"><div class="tdb-menu-item-text">Extrication Zone</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-482945"><a href="https://www.fireengineering.com/technical-rescue/hazmat/"><div class="tdb-menu-item-text">Hazmat</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-333354 tdb-menu-item-inactive"><a href="https://www.fireengineering.com/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-503242"><a href="https://www.fireengineering.com/tag/industry-news/"><div class="tdb-menu-item-text">Industry News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-483144"><a href="https://www.fireengineering.com/health-safety/firefighter-fatalities/"><div class="tdb-menu-item-text">Firefighter Fatalities</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-333135 tdb-menu-item-inactive"><a href="/features"><div class="tdb-menu-item-text">Features</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-440112"><a href="https://www.fireengineering.com/photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-333352"><a href="https://www.fireengineering.com/commentary/"><div class="tdb-menu-item-text">Commentary</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-335669"><a href="https://www.fireengineering.com/humpday-hangouts/"><div class="tdb-menu-item-text">Humpday Hangouts</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-333351"><a href="https://www.fireengineering.com/podcasts/"><div class="tdb-menu-item-text">Podcasts</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-477865"><a href="/webcasts/"><div class="tdb-menu-item-text">Webcasts</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-478086"><a href="/fire-videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-479209"><a href="/whitepapers/"><div class="tdb-menu-item-text">White Papers</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-479779 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Resources</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-335670"><a href="https://www.fireengineering.com/humpday-hangouts/hangouts-key/"><div class="tdb-menu-item-text">Key Hose Hangouts</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-503444"><a href="https://www.fireengineering.com/wildland-firefighting/"><div class="tdb-menu-item-text">Wildland Firefighter</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-482941"><a href="https://community.fireengineering.com/"><div class="tdb-menu-item-text">Community</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-479778"><a href="https://www.fireengineering.com/tech-zone/"><div class="tdb-menu-item-text">Tech Zone</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-482946"><a href="https://www.fire-ems-equipment.com/"><div class="tdb-menu-item-text">Fire Product Center</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-485678"><a href="https://www.emsproductcenter.com/"><div class="tdb-menu-item-text">EMS Product Center</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-485753"><a href="https://www.fireengineering.com/tag/coronavirus/"><div class="tdb-menu-item-text">COVID-19 Updates</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-333346 tdb-menu-item-inactive"><a href="/fdic-coverage"><div class="tdb-menu-item-text">FDIC International</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-506551"><a href="https://fdicproductnetwork.com/"><div class="tdb-menu-item-text">FDIC Product Network</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-485188"><a href="https://www.fdic.com/"><div class="tdb-menu-item-text">Register for 2021</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-487228"><a href="https://www.fireengineering.com/fdic-coverage/covid-19-tribute-page/"><div class="tdb-menu-item-text">COVID-19 Tribute Page</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-488842"><a href="https://www.fdic.com/event-information/faqs/what-to-do-with-your-fdic-international-2020-registration"><div class="tdb-menu-item-text">FDIC 2020 Cancelled</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-485190"><a href="https://www.fireengineering.com/fdic-coverage/fdic-intl-awards/"><div class="tdb-menu-item-text">FDIC Awards</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-502545"><a href="https://fireengineering.careerwebsite.com/"><div class="tdb-menu-item-text">Fire Careers</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-502552"><a href="https://thefireacademy.com/"><div class="tdb-menu-item-text">The Fire Academy</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-502175 tdb-menu-item-inactive"><a href="https://www.fireengineering.com/issues/"><div class="tdb-menu-item-text">Magazine</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-502629"><a href="https://www.fireengineering.com/tag/digital-editions/"><div class="tdb-menu-item-text">Digital Editions</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-497279"><a href="https://www.fireengineering.com/tag/supplements/"><div class="tdb-menu-item-text">Digital Supplements</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_mobile_menu tdi_73_264 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_73_264" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_73_264 { 
display:none !important;
} }

</style>
<style>
/* custom css */
.tdi_73_264{
                    display: inline-block;
                }.tdi_73_264 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_73_264 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_73_264 .tdb-mobile-menu-button i{
                    font-size: 24px;
                
                    width: 48px;
					height: 48px;
					line-height:  48px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73_264 .tdb-mobile-menu-button i{
                    font-size: 24px;
                
                    width: 48px;
					height: 48px;
					line-height:  48px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_search tdi_74_6a0 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_74_6a0" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.fireengineering.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div><div id="tdi_75_cae" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_76_030  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_76_030,
                .tdi_76_030 .tdc-columns{
                    min-height: 0;
                }.tdi_76_030,
				.tdi_76_030 .tdc-columns{
				    display: block;
				}.tdi_76_030 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_76_030 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_76_030 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column tdi_78_665  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_78_665{
                    vertical-align: bottom;
                }.tdi_78_665 > .wpb_wrapper,
				.tdi_78_665 > .wpb_wrapper > .tdc-elements{
                    min-height: 120px;
                
				    display: block;
				}.tdi_78_665 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_78_665 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_80_104 "  style="height: 32px"></div><div class="td-a-rec td-a-rec-id-header  tdi_81_59a td_block_template_1">
<style>
/* custom css */
.tdi_81_59a.td-a-rec{
					text-align: center;
				}.tdi_81_59a .td-element-style{
					z-index: -1;
				}
</style><div id="div-gpt-ad-8675309-Leaderboard">
<script>
googletag.cmd.push(function() { 
googletag.pubads().setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-8675309-Leaderboard'); });
</script>
</div></div></div></div></div></div><div id="tdi_82_843" class="tdc-row"><div class="vc_row tdi_83_a8a  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_83_a8a,
                .tdi_83_a8a .tdc-columns{
                    min-height: 0;
                }#tdi_82_843.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_82_843.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_83_a8a,
				.tdi_83_a8a .tdc-columns{
				    display: block;
				}.tdi_83_a8a .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_83_a8a{
margin-top:20px !important;
margin-bottom:20px !important;
}

.tdi_83_a8a .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_85_ada  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_85_ada{
                    vertical-align: top;
                }.tdi_85_ada > .wpb_wrapper,
				.tdi_85_ada > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_85_ada > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_85_ada > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_86_54b" class="tdc-row"><div class="vc_row tdi_87_eb6  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_87_eb6,
                .tdi_87_eb6 .tdc-columns{
                    min-height: 0;
                }.tdi_87_eb6,
				.tdi_87_eb6 .tdc-columns{
				    display: block;
				}.tdi_87_eb6 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_89_eae  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_89_eae{
                    vertical-align: baseline;
                }.tdi_89_eae > .wpb_wrapper,
				.tdi_89_eae > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_89_eae > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_89_eae > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_90_ae1" class="tdc-zone"><div class="tdc_zone tdi_91_1c5  wpb_row td-pb-row tdc-element-style" data-sticky-offset="72" >
<style scoped>

/* custom css */
.tdi_91_1c5{
                    min-height: 0;
                }.tdi_91_1c5:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_91_1c5:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_91_1c5{
z-index:999 !important;
position:relative;
}

</style>
<div class="tdi_90_ae1_rand_style td-element-style" ><style>
.tdi_90_ae1_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_92_c55" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_93_e7d  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_93_e7d,
                .tdi_93_e7d .tdc-columns{
                    min-height: 0;
                }.tdi_93_e7d,
				.tdi_93_e7d .tdc-columns{
				    display: block;
				}.tdi_93_e7d .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_93_e7d.tdc-row-content-vert-center,
                    .tdi_93_e7d.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_93_e7d.tdc-row-content-vert-bottom,
                    .tdi_93_e7d.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_93_e7d.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_93_e7d.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_93_e7d{
position:relative;
}

.tdi_93_e7d .td_block_wrap{ text-align:left }

</style>
<div class="tdi_92_c55_rand_style td-element-style" ><style>
.tdi_92_c55_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_95_0e8  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_95_0e8{
                    vertical-align: baseline;
                }.tdi_95_0e8 > .wpb_wrapper,
				.tdi_95_0e8 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_95_0e8 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_95_0e8 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_96_0b0 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_96_0b0" >
<style>
/* custom css */
.tdi_96_0b0{
                    display: inline-block;
                }.tdi_96_0b0 .tdb-logo-a,
                .tdi_96_0b0 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_96_0b0 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_96_0b0 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_96_0b0 .tdb-logo-img{
                    max-width: 126px;
                }.tdi_96_0b0 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_96_0b0 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                }.tdi_96_0b0 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_96_0b0 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_96_0b0 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fireengineering.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2021/01/fire-engineering-logo.jpg" alt=""  title="" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_97_a6f tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_97_a6f"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_97_a6f{
                    display: inline-block;
                }.tdi_97_a6f .tdb-menu > li .tdb-menu-sep,
                .tdi_97_a6f .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_97_a6f .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_97_a6f .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_97_a6f .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_97_a6f .tdb-menu > li > a,
                .tdi_97_a6f .td-subcat-more{
                    color: #ec3537;
                }.tdi_97_a6f .tdb-menu > li > a,
                .tdi_97_a6f .td-subcat-more,
                .tdi_97_a6f .td-subcat-more > .tdb-menu-item-text{
                    text-transform:capitalize !important;
                }.tdi_97_a6f .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_97_a6f .tdb-menu .tdb-normal-menu ul,
                .tdi_97_a6f .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_97_a6f:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_97_a6f .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_97_a6f .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_97_a6f .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_97_a6f .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_97_a6f .tdb-menu > li > a,
                .tdi_97_a6f .td-subcat-more{
                    padding: 0 12px;
                }.tdi_97_a6f .tdb-menu > li > a,
                .tdi_97_a6f .td-subcat-more,
                .tdi_97_a6f .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;text-transform:capitalize !important;
                }.tdi_97_a6f .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_97_a6f .tdb-menu > li > a:after,
				.tdi_97_a6f .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #ec3537;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_97_a6f class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-navigation-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-333133 tdb-menu-item-inactive"><a href="/firefighting"><div class="tdb-menu-item-text">Firefighting</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-333263"><a href="https://www.fireengineering.com/apparatus-equipment/"><div class="tdb-menu-item-text">Apparatus &#038; Equipment</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-333341"><a href="https://www.fireengineering.com/industrial-firefighting/"><div class="tdb-menu-item-text">Industrial Firefighting</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-333270"><a href="https://www.fireengineering.com/firefighter-leadership/"><div class="tdb-menu-item-text">Leadership</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-495653"><a href="/firefighting/engine-company/"><div class="tdb-menu-item-text">Engine Company</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-482943"><a href="https://www.fireengineering.com/firefighting/truck-company/"><div class="tdb-menu-item-text">Truck Company</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-333264"><a href="https://www.fireengineering.com/firefighter-training/"><div class="tdb-menu-item-text">Firefighter Training</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-482944"><a href="https://www.fireengineering.com/training/drills/"><div class="tdb-menu-item-text">Drills</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-333265"><a href="https://www.fireengineering.com/health-safety/"><div class="tdb-menu-item-text">Health &#038; Safety</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-333275"><a href="https://www.fireengineering.com/fire-prevention-and-protection/"><div class="tdb-menu-item-text">Fire Prevention and Protection</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-505359"><a href="https://www.fireengineering.com/tag/building-construction/"><div class="tdb-menu-item-text">Building Construction</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-482939 tdb-menu-item-inactive"><a href="/technical-rescue/"><div class="tdb-menu-item-text">Rescue</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-333271"><a href="https://www.fireengineering.com/fire-ems-mag/"><div class="tdb-menu-item-text">Fire EMS</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-333274"><a href="https://www.fireengineering.com/technical-rescue/"><div class="tdb-menu-item-text">Technical Rescue</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-477970"><a href="https://www.fireengineering.com/vehicle-extrication/"><div class="tdb-menu-item-text">Extrication Zone</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-482945"><a href="https://www.fireengineering.com/technical-rescue/hazmat/"><div class="tdb-menu-item-text">Hazmat</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-333354 tdb-menu-item-inactive"><a href="https://www.fireengineering.com/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-503242"><a href="https://www.fireengineering.com/tag/industry-news/"><div class="tdb-menu-item-text">Industry News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-483144"><a href="https://www.fireengineering.com/health-safety/firefighter-fatalities/"><div class="tdb-menu-item-text">Firefighter Fatalities</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-333135 tdb-menu-item-inactive"><a href="/features"><div class="tdb-menu-item-text">Features</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-440112"><a href="https://www.fireengineering.com/photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-333352"><a href="https://www.fireengineering.com/commentary/"><div class="tdb-menu-item-text">Commentary</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-335669"><a href="https://www.fireengineering.com/humpday-hangouts/"><div class="tdb-menu-item-text">Humpday Hangouts</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-333351"><a href="https://www.fireengineering.com/podcasts/"><div class="tdb-menu-item-text">Podcasts</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-477865"><a href="/webcasts/"><div class="tdb-menu-item-text">Webcasts</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-478086"><a href="/fire-videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-479209"><a href="/whitepapers/"><div class="tdb-menu-item-text">White Papers</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-479779 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Resources</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-335670"><a href="https://www.fireengineering.com/humpday-hangouts/hangouts-key/"><div class="tdb-menu-item-text">Key Hose Hangouts</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-503444"><a href="https://www.fireengineering.com/wildland-firefighting/"><div class="tdb-menu-item-text">Wildland Firefighter</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-482941"><a href="https://community.fireengineering.com/"><div class="tdb-menu-item-text">Community</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-479778"><a href="https://www.fireengineering.com/tech-zone/"><div class="tdb-menu-item-text">Tech Zone</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-482946"><a href="https://www.fire-ems-equipment.com/"><div class="tdb-menu-item-text">Fire Product Center</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-485678"><a href="https://www.emsproductcenter.com/"><div class="tdb-menu-item-text">EMS Product Center</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-485753"><a href="https://www.fireengineering.com/tag/coronavirus/"><div class="tdb-menu-item-text">COVID-19 Updates</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-333346 tdb-menu-item-inactive"><a href="/fdic-coverage"><div class="tdb-menu-item-text">FDIC International</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-506551"><a href="https://fdicproductnetwork.com/"><div class="tdb-menu-item-text">FDIC Product Network</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-485188"><a href="https://www.fdic.com/"><div class="tdb-menu-item-text">Register for 2021</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-487228"><a href="https://www.fireengineering.com/fdic-coverage/covid-19-tribute-page/"><div class="tdb-menu-item-text">COVID-19 Tribute Page</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-488842"><a href="https://www.fdic.com/event-information/faqs/what-to-do-with-your-fdic-international-2020-registration"><div class="tdb-menu-item-text">FDIC 2020 Cancelled</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-485190"><a href="https://www.fireengineering.com/fdic-coverage/fdic-intl-awards/"><div class="tdb-menu-item-text">FDIC Awards</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-502545"><a href="https://fireengineering.careerwebsite.com/"><div class="tdb-menu-item-text">Fire Careers</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-502552"><a href="https://thefireacademy.com/"><div class="tdb-menu-item-text">The Fire Academy</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-502175 tdb-menu-item-inactive"><a href="https://www.fireengineering.com/issues/"><div class="tdb-menu-item-text">Magazine</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-502629"><a href="https://www.fireengineering.com/tag/digital-editions/"><div class="tdb-menu-item-text">Digital Editions</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-497279"><a href="https://www.fireengineering.com/tag/supplements/"><div class="tdb-menu-item-text">Digital Supplements</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.fireengineering.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Firefighting" class="entry-crumb" href="https://www.fireengineering.com/firefighting/">Firefighting</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Deputies, State Police Work to Get Man Out of Van Buren (NY)...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                                <article class="post-508346 post type-post status-publish format-standard has-post-thumbnail category-firefighting category-news category-news-feed tag-house-fire tag-new-york">
            <div class="td-post-header">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.fireengineering.com/firefighting/">Firefighting</a></li><li class="entry-category"><a  href="https://www.fireengineering.com/news/">News</a></li><li class="entry-category"><a  href="https://www.fireengineering.com/news/news-feed/">News Feed</a></li></ul>
                <header class="td-post-title">
                    <!-- title -->
                    <h1 class="entry-title">Deputies, State Police Work to Get Man Out of Van Buren (NY) Burning Home</h1>

                    <div class="td-module-meta-info">
                        <!-- author -->
                        <div class="td-post-author-name">
                            <div class="td-post-author-name multiple-authors"><div class="td-author-by">By</div><a href="https://www.fireengineering.com//author/stacey">stacey</a><div class="td-author-line"> - </div></div>                        </div>
                        
                                                        <!-- date -->
                                <span class="td-post-date">
                        <time class="entry-date updated td-module-date" datetime="2021-03-11T18:08:45+00:00">3.11.2021</time>
                        </span>
                                
                    </div>
                </header>
                
                
                <div class="td-post-content tagdiv-type">
                    <!-- image -->
                    <div class="td-post-featured-image"><a href="https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2019/11/fe-news-generic-f.jpg" data-caption=""><img width="1068" height="712" class="entry-thumb td-modal-image" src="https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2019/11/fe-news-generic-f-1068x712.jpg" srcset="https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2019/11/fe-news-generic-f-1068x712.jpg 1068w, https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2019/11/fe-news-generic-f-200x133.jpg 200w, https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2019/11/fe-news-generic-f-850x567.jpg 850w, https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2019/11/fe-news-generic-f-768x512.jpg 768w, https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2019/11/fe-news-generic-f.jpg 1440w, https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2019/11/fe-news-generic-f-480x320.jpg 480w, https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2019/11/fe-news-generic-f-300x200.jpg 300w, https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2019/11/fe-news-generic-f-100x67.jpg 100w, https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2019/11/fe-news-generic-f-150x100.jpg 150w, https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2019/11/fe-news-generic-f-696x464.jpg 696w, https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2019/11/fe-news-generic-f-630x420.jpg 630w, https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2019/11/fe-news-generic-f-729x486.jpg 729w" sizes="(max-width: 1068px) 100vw, 1068px" alt="Old fire truck" title="fe-news-generic-f"/></a></div>
                    <!-- Webcasts Content -->
                    
                    <!-- Content Part -->
                    
<p>Steve Billmyer</p>



<p>syracuse.com</p>



<p>(MCT)</p>



<p>Van Buren, N.Y. – Two Onondaga County Sheriff’s Office deputies and two state troopers Thursday morning helped rescue a man trapped in a burning home in Van Buren.</p>



<p>The officers were called to the house fire at 4:26 a.m. at 127 Cedarwood Boulevard, according to a news release from the sheriff’s office.</p>



<p>Deputy Laura Collins saw heavy smoke and flames coming from the rear of the home when she arrived, said Sgt. Jon Seeber, a spokesman for the sheriff’s office. She started to pound on the doors and windows and yelled to alert anyone inside that the house was on fire.</p>



<p>A woman came to the front door and was escorted safely away from the burning home.</p>



<p>The woman informed Collins that her 23-year-old son was still inside the burning building, Seeber said. The deputy went into the home to try to get to the man but was forced out due to the heavy smoke.</p>



<p>After Collins yelled multiple times, the male came to a second-story bedroom window and told the deputy he was trapped in the room, Seeber said.</p>



<p>State troopers John Moretti and David Henrie and deputy William Adamo arrived on the scene and helped stack a neighbor’s garbage bins under the man’s window. They helped the man out of the window and safely away from the home, he said.</p>



<p>Firefighters from the Lakeside and Baldwinsville fire departments were able to get the fire under control within 20 minutes, Seeber said. The fire caused significant damage to the residence.</p>



<p>Collins, along with the two occupants of the home, sustained minor smoke inhalation and were treated at the scene, Seeber said.</p>



<p>Onondaga County fire investigators determined the fire started by the disposal of a cigarette on the rear porch. Investigators also found that the home had no working smoke detectors.</p>



<p>The American Red Cross is currently working with the homeowner on relocating the family.</p>



<p>___</p>



<p>(c)2021 Syracuse Media Group, N.Y.</p>



<p>Visit Syracuse Media Group, N.Y. at www.syracuse.com</p>



<p>Distributed by Tribune Content Agency, LLC.</p>

                    <!-- Custom Content -->
                                    </div>

                <footer>
                                        
                    <div class="td-post-source-tags">
                                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.fireengineering.com/tag/house-fire/">house fire</a></li><li><a href="https://www.fireengineering.com/tag/new-york/">New York</a></li></ul>                    </div>
                    
                    <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.fireengineering.com/firefighting/deputies-state-police-work-to-get-man-out-of-van-buren-ny-burning-home/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fireengineering.com%2Ffirefighting%2Fdeputies-state-police-work-to-get-man-out-of-van-buren-ny-burning-home%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Deputies%2C+State+Police+Work+to+Get+Man+Out+of+Van+Buren+%28NY%29+Burning+Home&url=https%3A%2F%2Fwww.fireengineering.com%2Ffirefighting%2Fdeputies-state-police-work-to-get-man-out-of-van-buren-ny-burning-home%2F&via=fireengineering">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Deputies%2C+State+Police+Work+to+Get+Man+Out+of+Van+Buren+%28NY%29+Burning+Home %0A%0A https://www.fireengineering.com/firefighting/deputies-state-police-work-to-get-man-out-of-van-buren-ny-burning-home/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.fireengineering.com/firefighting/deputies-state-police-work-to-get-man-out-of-van-buren-ny-burning-home/&title=Deputies%2C+State+Police+Work+to+Get+Man+Out+of+Van+Buren+%28NY%29+Burning+Home">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.fireengineering.com/apparatus-equipment/westmoreland-nh-voters-reject-new-fire-station-by-razor-thin-margin/">Westmoreland (NH) Voters Reject New Fire Station by Razor-Thin Margin</a></div></div><div class="td-next-prev-separator"></div></div>                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.fireengineering.com/author/stacey/">stacey</a></span></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="stacey"></span><meta itemprop="datePublished" content="2021-03-11T18:08:45-05:00"><meta itemprop="dateModified" content="2021-03-11T18:10:46-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.fireengineering.com/firefighting/deputies-state-police-work-to-get-man-out-of-van-buren-ny-burning-home/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2021/01/fire-engineering-logo.jpg"></span><meta itemprop="name" content="Fire Engineering"></span><meta itemprop="headline " content="Deputies, State Police Work to Get Man Out of Van Buren (NY) Burning Home"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2019/11/fe-news-generic-f.jpg"><meta itemprop="width" content="1440"><meta itemprop="height" content="960"></span>                </footer>
            </div>
        </article>
        <div class="td_block_wrap td_block_related_posts tdi_100_005 td_with_ajax_pagination td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_100_005" ><script>var block_tdi_100_005 = new tdBlock();
block_tdi_100_005.id = "tdi_100_005";
block_tdi_100_005.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_100_005","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":508346,"live_filter_cur_post_author":"53","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_100_005","tdc_css_class_style":"tdi_100_005_rand_style"}';
block_tdi_100_005.td_column_number = "3";
block_tdi_100_005.block_type = "td_block_related_posts";
block_tdi_100_005.post_count = "3";
block_tdi_100_005.found_posts = "25885";
block_tdi_100_005.header_color = "";
block_tdi_100_005.ajax_pagination_infinite_stop = "";
block_tdi_100_005.max_num_pages = "8629";
tdBlocksArray.push(block_tdi_100_005);
</script><h4 class="td-related-title td-block-title"><a id="tdi_101_56c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_100_005" href="#">RELATED ARTICLES</a><a id="tdi_102_c5e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_100_005" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_100_005 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fireengineering.com/apparatus-equipment/westmoreland-nh-voters-reject-new-fire-station-by-razor-thin-margin/" rel="bookmark" class="td-image-wrap " title="Westmoreland (NH) Voters Reject New Fire Station by Razor-Thin Margin" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Firefighter carrying a ladder" title="Westmoreland (NH) Voters Reject New Fire Station by Razor-Thin Margin" data-type="image_tag" data-img-url="https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2019/11/fe-news-generic-j.jpg"  width="218" height="145" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fireengineering.com/apparatus-equipment/westmoreland-nh-voters-reject-new-fire-station-by-razor-thin-margin/" rel="bookmark" title="Westmoreland (NH) Voters Reject New Fire Station by Razor-Thin Margin">Westmoreland (NH) Voters Reject New Fire Station by Razor-Thin Margin</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fireengineering.com/firefighting/albany-ny-area-firefighters-rally-around-injured-watertown-recruit/" rel="bookmark" class="td-image-wrap " title="Albany (NY) Area Firefighters Rally Around Injured Watertown Recruit" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Firefighter helmet" title="Albany (NY) Area Firefighters Rally Around Injured Watertown Recruit" data-type="image_tag" data-img-url="https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2019/11/fe-news-generic-m.jpg"  width="218" height="145" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fireengineering.com/firefighting/albany-ny-area-firefighters-rally-around-injured-watertown-recruit/" rel="bookmark" title="Albany (NY) Area Firefighters Rally Around Injured Watertown Recruit">Albany (NY) Area Firefighters Rally Around Injured Watertown Recruit</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fireengineering.com/health-safety/firefighter-dies-battling-brush-fire-north-of-omaha/" rel="bookmark" class="td-image-wrap " title="Firefighter Dies Battling Brush Fire North of Omaha" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Firefighter fatality" title="Firefighter Dies Battling Brush Fire North of Omaha" data-type="image_tag" data-img-url="https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2020/08/firefighter-fatality-generic-t4l.jpg"  width="202" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fireengineering.com/health-safety/firefighter-dies-battling-brush-fire-north-of-omaha/" rel="bookmark" title="Firefighter Dies Battling Brush Fire North of Omaha">Firefighter Dies Battling Brush Fire North of Omaha</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_100_005" data-td_block_id="tdi_100_005"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_100_005" data-td_block_id="tdi_100_005"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->    
    <div class="no-results td-pb-padding-side"><h2>No posts to display</h2></div>                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  tdi_103_eea td_block_template_3">
<style>
/* custom css */
.tdi_103_eea.td-a-rec{
					text-align: center;
				}.tdi_103_eea .td-element-style{
					z-index: -1;
				}.tdi_103_eea.td-a-rec-img{
				    text-align: left;
				}.tdi_103_eea.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_103_eea.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="div-gpt-ad-8675309-AdFlex">
<script>
googletag.cmd.push(function() { 
googletag.pubads().setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-8675309-AdFlex'); });
</script>
</div>
<div id="div-gpt-ad-8675309-MediumRectangle-1">
<script>
googletag.cmd.push(function() { 
googletag.pubads().setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-8675309-MediumRectangle-1'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget tdi_104_a55 td-pb-border-top td_block_template_3 td-column-1 td_block_padding"  data-td-block-uid="tdi_104_a55" >
<style>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</style><script>var block_tdi_104_a55 = new tdBlock();
block_tdi_104_a55.id = "tdi_104_a55";
block_tdi_104_a55.atts = '{"custom_title":"Health & Safety","custom_url":"\/health-safety\/","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"36","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_104_a55","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_104_a55","tdc_css_class_style":"tdi_104_a55_rand_style"}';
block_tdi_104_a55.td_column_number = "1";
block_tdi_104_a55.block_type = "td_block_7";
block_tdi_104_a55.post_count = "5";
block_tdi_104_a55.found_posts = "3631";
block_tdi_104_a55.header_color = "#";
block_tdi_104_a55.ajax_pagination_infinite_stop = "";
block_tdi_104_a55.max_num_pages = "727";
tdBlocksArray.push(block_tdi_104_a55);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="/health-safety/" class="td-pulldown-size">Health &amp; Safety</a></h4></div><div id=tdi_104_a55 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.fireengineering.com/health-safety/firefighter-dies-battling-brush-fire-north-of-omaha/" rel="bookmark" class="td-image-wrap " title="Firefighter Dies Battling Brush Fire North of Omaha" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Firefighter fatality" title="Firefighter Dies Battling Brush Fire North of Omaha" data-type="image_tag" data-img-url="https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2020/08/firefighter-fatality-generic-t4l.jpg"  width="94" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fireengineering.com/health-safety/firefighter-dies-battling-brush-fire-north-of-omaha/" rel="bookmark" title="Firefighter Dies Battling Brush Fire North of Omaha">Firefighter Dies Battling Brush Fire North of Omaha</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.fireengineering.com/health-safety/nj-fire-recruit-dies-after-collapsing-during-training/" rel="bookmark" class="td-image-wrap " title="NJ Fire Recruit Dies After Collapsing During Training" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Victor Melillo, Irvington NJ FD recruit" title="NJ Fire Recruit Dies After Collapsing During Training" data-type="image_tag" data-img-url="https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2021/03/irvingon-fd-melillo-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fireengineering.com/health-safety/nj-fire-recruit-dies-after-collapsing-during-training/" rel="bookmark" title="NJ Fire Recruit Dies After Collapsing During Training">NJ Fire Recruit Dies After Collapsing During Training</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.fireengineering.com/health-safety/aps-radio-ariel-wittenberg-on-pfas-and-fire-gear/" rel="bookmark" class="td-image-wrap " title="APS Radio: Ariel Wittenberg on PFAS and Fire Gear" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Ariel Wittenberg" title="APS Radio: Ariel Wittenberg on PFAS and Fire Gear" data-type="image_tag" data-img-url="https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2021/03/aps-radio-ariel-wittenberg-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fireengineering.com/health-safety/aps-radio-ariel-wittenberg-on-pfas-and-fire-gear/" rel="bookmark" title="APS Radio: Ariel Wittenberg on PFAS and Fire Gear">APS Radio: Ariel Wittenberg on PFAS and Fire Gear</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.fireengineering.com/health-safety/ky-fire-captain-dies-after-collapsing-at-fire-scene/" rel="bookmark" class="td-image-wrap " title="KY Fire Captain Dies After Collapsing at Fire Scene" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Firefighter fatality" title="KY Fire Captain Dies After Collapsing at Fire Scene" data-type="image_tag" data-img-url="https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2020/08/firefighter-fatality-generic-t4l.jpg"  width="94" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fireengineering.com/health-safety/ky-fire-captain-dies-after-collapsing-at-fire-scene/" rel="bookmark" title="KY Fire Captain Dies After Collapsing at Fire Scene">KY Fire Captain Dies After Collapsing at Fire Scene</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.fireengineering.com/podcasts/podcast-firefighter-behavioral-health-march-2021/" rel="bookmark" class="td-image-wrap " title="Podcast: Firefighter Behavioral Health" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Dr. Beth Murphy" title="Podcast: Firefighter Behavioral Health" data-type="image_tag" data-img-url="https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2020/12/beth-murphy.jpg"  width="94" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fireengineering.com/podcasts/podcast-firefighter-behavioral-health-march-2021/" rel="bookmark" title="Podcast: Firefighter Behavioral Health">Podcast: Firefighter Behavioral Health</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside id="custom_html-2" class="widget_text td_block_template_3 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-8675309-MediumRectangle-2">
<script>
googletag.cmd.push(function() { 
googletag.pubads().setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-8675309-MediumRectangle-2'); });
</script>
</div></div></aside><div class="td_block_wrap td_block_7 td_block_widget tdi_105_f20 td-pb-border-top td_block_template_3 td-column-1 td_block_padding"  data-td-block-uid="tdi_105_f20" >
<style>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</style><script>var block_tdi_105_f20 = new tdBlock();
block_tdi_105_f20.id = "tdi_105_f20";
block_tdi_105_f20.atts = '{"custom_title":"Firefighting","custom_url":"\/firefighting\/","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"28","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_105_f20","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_105_f20","tdc_css_class_style":"tdi_105_f20_rand_style"}';
block_tdi_105_f20.td_column_number = "1";
block_tdi_105_f20.block_type = "td_block_7";
block_tdi_105_f20.post_count = "5";
block_tdi_105_f20.found_posts = "25417";
block_tdi_105_f20.header_color = "#";
block_tdi_105_f20.ajax_pagination_infinite_stop = "";
block_tdi_105_f20.max_num_pages = "5084";
tdBlocksArray.push(block_tdi_105_f20);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="/firefighting/" class="td-pulldown-size">Firefighting</a></h4></div><div id=tdi_105_f20 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.fireengineering.com/firefighting/deputies-state-police-work-to-get-man-out-of-van-buren-ny-burning-home/" rel="bookmark" class="td-image-wrap " title="Deputies, State Police Work to Get Man Out of Van Buren (NY) Burning Home" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Old fire truck" title="Deputies, State Police Work to Get Man Out of Van Buren (NY) Burning Home" data-type="image_tag" data-img-url="https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2019/11/fe-news-generic-f.jpg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fireengineering.com/firefighting/deputies-state-police-work-to-get-man-out-of-van-buren-ny-burning-home/" rel="bookmark" title="Deputies, State Police Work to Get Man Out of Van Buren (NY) Burning Home">Deputies, State Police Work to Get Man Out of Van Buren...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.fireengineering.com/firefighting/albany-ny-area-firefighters-rally-around-injured-watertown-recruit/" rel="bookmark" class="td-image-wrap " title="Albany (NY) Area Firefighters Rally Around Injured Watertown Recruit" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Firefighter helmet" title="Albany (NY) Area Firefighters Rally Around Injured Watertown Recruit" data-type="image_tag" data-img-url="https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2019/11/fe-news-generic-m.jpg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fireengineering.com/firefighting/albany-ny-area-firefighters-rally-around-injured-watertown-recruit/" rel="bookmark" title="Albany (NY) Area Firefighters Rally Around Injured Watertown Recruit">Albany (NY) Area Firefighters Rally Around Injured Watertown Recruit</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.fireengineering.com/firefighting/firefighter-injured-when-shuttered-la-golf-course-clubhouse-burns/" rel="bookmark" class="td-image-wrap " title="Firefighter Injured When Shuttered LA Golf Course Clubhouse Burns" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="New Orleans firefighters at fire in Algiers" title="Firefighter Injured When Shuttered LA Golf Course Clubhouse Burns" data-type="image_tag" data-img-url="https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2021/03/20210311nofd-algiers-fire-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fireengineering.com/firefighting/firefighter-injured-when-shuttered-la-golf-course-clubhouse-burns/" rel="bookmark" title="Firefighter Injured When Shuttered LA Golf Course Clubhouse Burns">Firefighter Injured When Shuttered LA Golf Course Clubhouse Burns</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.fireengineering.com/firefighting/man-charged-with-murder-arson-in-chicago-house-fire/" rel="bookmark" class="td-image-wrap " title="Man Charged with Murder, Arson in Chicago House Fire" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Chicago firefighters at fire scene" title="Man Charged with Murder, Arson in Chicago House Fire" data-type="image_tag" data-img-url="https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2021/02/20210228chicago-fire-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fireengineering.com/firefighting/man-charged-with-murder-arson-in-chicago-house-fire/" rel="bookmark" title="Man Charged with Murder, Arson in Chicago House Fire">Man Charged with Murder, Arson in Chicago House Fire</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.fireengineering.com/firefighting/brockton-ma-remembers-deadly-strand-fire-on-80th-anniversary/" rel="bookmark" class="td-image-wrap " title="Brockton (MA) Remembers Deadly Strand Fire on 80th Anniversary" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Brockton (MA) Remembers Deadly Strand Fire on 80th Anniversary" data-type="image_tag" data-img-url="https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2021/03/brockton-ma-strand-damage-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fireengineering.com/firefighting/brockton-ma-remembers-deadly-strand-fire-on-80th-anniversary/" rel="bookmark" title="Brockton (MA) Remembers Deadly Strand Fire on 80th Anniversary">Brockton (MA) Remembers Deadly Strand Fire on 80th Anniversary</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_106_6a7" class="tdc-zone"><div class="tdc_zone tdi_107_767  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_107_767{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_107_767{
position:relative;
}

</style>
<div class="tdi_106_6a7_rand_style td-element-style" ><style>
.tdi_106_6a7_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_108_b96" class="tdc-row"><div class="vc_row tdi_109_bba  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_109_bba,
                .tdi_109_bba .tdc-columns{
                    min-height: 0;
                }.tdi_109_bba,
				.tdi_109_bba .tdc-columns{
				    display: block;
				}.tdi_109_bba .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_111_a7e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_111_a7e{
                    vertical-align: baseline;
                }.tdi_111_a7e > .wpb_wrapper,
				.tdi_111_a7e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_111_a7e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_111_a7e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_112_6e4" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_113_043  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_113_043,
                .tdi_113_043 .tdc-columns{
                    min-height: 0;
                }.tdi_113_043,
				.tdi_113_043 .tdc-columns{
				    display: block;
				}.tdi_113_043 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_113_043{
padding-top:20px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_113_043 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_112_6e4_rand_style td-element-style" ><style>
.tdi_112_6e4_rand_style{
background-color:#ec3537 !important;
}
 </style></div><div class="vc_column tdi_115_3aa  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_115_3aa{
                    vertical-align: baseline;
                }.tdi_115_3aa > .wpb_wrapper,
				.tdi_115_3aa > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_115_3aa > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_115_3aa > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_116_770 tdm-content-horiz-center td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_116_770" >
<style>
.tdi_117_7b6 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				
					line-height: 50px;
				}.tdi_117_7b6 .tdm-social-item i.td-icon-twitter,
				.tdi_117_7b6 .tdm-social-item i.td-icon-linkedin,
				.tdi_117_7b6 .tdm-social-item i.td-icon-pinterest,
				.tdi_117_7b6 .tdm-social-item i.td-icon-blogger,
				.tdi_117_7b6 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_117_7b6 .tdm-social-item{
					width: 50px;
					height: 50px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_117_7b6 .tdm-social-item i,
				.tds-team-member2 .tdi_117_7b6.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_117_7b6 .tdm-social-text{
					display: inline-block;
				
					margin-left: 2px;
				
					margin-right: 18px;
				
					color: #ffffff;
				
				    text-transform:uppercase !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_117_7b6 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_117_7b6 .tdm-social-text{
					display: none;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_117_7b6"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/FireEngineeringMagazine/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/FireEngineeringMagazine/" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/fireengineering/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/fireengineering/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/groups/4395386/" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/groups/4395386/" class="tdm-social-text" >Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/fireengineering" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/fireengineering" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_118_0e4" class="tdc-row"><div class="vc_row tdi_119_800  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_119_800,
                .tdi_119_800 .tdc-columns{
                    min-height: 0;
                }.tdi_119_800,
				.tdi_119_800 .tdc-columns{
				    display: block;
				}.tdi_119_800 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_121_a1a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_121_a1a{
                    vertical-align: baseline;
                }.tdi_121_a1a > .wpb_wrapper,
				.tdi_121_a1a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_121_a1a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_121_a1a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_122_36a td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_122_36a" >
<style>

/* inline tdc_css att */

.tdi_122_36a{
margin-top:30px !important;
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_122_36a .tdb-logo-a,
                .tdi_122_36a h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_122_36a .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_122_36a .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_122_36a .tdb-logo-img-wrap{
                    display: block;
                }.tdi_122_36a .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_122_36a .tdb-logo-text-title{
                    display: block;
                }.tdi_122_36a .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_122_36a .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fireengineering.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2021/01/fire-engineering-logo-footer.jpg" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_123_022" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_124_ae6  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_124_ae6,
                .tdi_124_ae6 .tdc-columns{
                    min-height: 0;
                }.tdi_124_ae6,
				.tdi_124_ae6 .tdc-columns{
				    display: block;
				}.tdi_124_ae6 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_124_ae6{
padding-top:30px !important;
position:relative;
}

.tdi_124_ae6 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_123_022_rand_style td-element-style" ><style>
.tdi_123_022_rand_style{
background-color:#ec3537 !important;
}
 </style></div><div class="vc_column tdi_126_9ed  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_126_9ed{
                    vertical-align: baseline;
                }.tdi_126_9ed > .wpb_wrapper,
				.tdi_126_9ed > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_126_9ed > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_126_9ed > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_127_eff td-pb-border-top td_block_template_3 widget"  data-td-block-uid="tdi_127_eff" >
<style>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</style>
<style>
/* custom css */
.tdi_127_eff ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_127_eff a{
					color: #ffffff;
				}.tdi_127_eff a:hover{
					color: #222222;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">About</span></h4></div><div id=tdi_127_eff class="td_block_inner td-fix-index"><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-477962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-477962"><a href="https://www.fireengineering.com/about-us/">About Us</a></li>
<li id="menu-item-477966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-477966"><a href="https://www.fireengineering.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-477965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-477965"><a href="https://www.fireengineering.com/submissions/">Submissions</a></li>
<li id="menu-item-477964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-477964"><a href="https://www.fireengineering.com/advertise/">Advertise</a></li>
<li id="menu-item-477963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-477963"><a href="https://www.fireengineering.com/links/">Links</a></li>
<li id="menu-item-477968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-477968"><a href="https://www.fireengineering.com/enewsletter/">Newsletter</a></li>
<li id="menu-item-477967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-477967"><a href="https://www.fireengineering.com/magazine-subscription/">Subscribe</a></li>
<li id="menu-item-477969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-477969"><a href="https://www.fireengineering.com/events/">Events</a></li>
<li id="menu-item-477979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477979"><a href="https://community.fireengineering.com/">Community</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_129_e43  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_129_e43{
                    vertical-align: baseline;
                }.tdi_129_e43 > .wpb_wrapper,
				.tdi_129_e43 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_129_e43 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_129_e43 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_130_1e0 td-pb-border-top td_block_template_3 widget"  data-td-block-uid="tdi_130_1e0" >
<style>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</style>
<style>
/* custom css */
.tdi_130_1e0 ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_130_1e0 a{
					color: #ffffff;
				}.tdi_130_1e0 a:hover{
					color: #222222;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">RESOURCES</span></h4></div><div id=tdi_130_1e0 class="td_block_inner td-fix-index"><div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-477971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477971"><a href="http://www.wildlandfirefighter.com/">Wildland Firefighter</a></li>
<li id="menu-item-477972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477972"><a href="http://www.rigspot.com/">The Rig</a></li>
<li id="menu-item-483822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-483822"><a href="https://emsrig.com/">The EMS Rig</a></li>
<li id="menu-item-477973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477973"><a href="https://www.fireapparatusmagazine.com/the-fire-station/">The Station</a></li>
<li id="menu-item-477974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477974"><a href="/vehicle-extrication/">Extrication Zone</a></li>
<li id="menu-item-477975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477975"><a href="/tech-zone/">Tech Zone</a></li>
<li id="menu-item-477976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477976"><a href="http://www.hazmatnation.com/">Hazmat Nation</a></li>
<li id="menu-item-477977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477977"><a href="http://www.arffresource.com/">ARFF Resource</a></li>
<li id="menu-item-477978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477978"><a href="http://highriseoperations.com/">High-Rise Operations</a></li>
<li id="menu-item-479247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-479247"><a href="https://www.fireengineering.com/firelife/">Fire Life</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_132_77a  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_132_77a{
                    vertical-align: baseline;
                }.tdi_132_77a > .wpb_wrapper,
				.tdi_132_77a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_132_77a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_132_77a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_133_763 td-pb-border-top td_block_template_3 widget"  data-td-block-uid="tdi_133_763" >
<style>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</style>
<style>
/* custom css */
.tdi_133_763 ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_133_763 a{
					color: #ffffff;
				}.tdi_133_763 a:hover{
					color: #222222;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">SECTIONS</span></h4></div><div id=tdi_133_763 class="td_block_inner td-fix-index"><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-478089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478089"><a href="https://www.fireengineering.com/news/">News</a></li>
<li id="menu-item-478087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478087"><a href="https://www.fireengineering.com/commentary/">Commentary</a></li>
<li id="menu-item-478088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478088"><a href="https://www.fireengineering.com/features/">Features</a></li>
<li id="menu-item-478092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478092"><a href="https://www.fireengineering.com/photos/">Photos</a></li>
<li id="menu-item-478090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478090"><a href="https://www.fireengineering.com/podcasts/">Podcasts</a></li>
<li id="menu-item-478091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478091"><a href="/fire-videos/">Video</a></li>
<li id="menu-item-478600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478600"><a href="/issues/">Archive</a></li>
<li id="menu-item-478601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478601"><a href="/webcasts/">Webcasts</a></li>
<li id="menu-item-482686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482686"><a href="https://www.fireengineering.com/tag/training-minutes/">Training Minutes</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_135_9ac  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_135_9ac{
                    vertical-align: baseline;
                }.tdi_135_9ac > .wpb_wrapper,
				.tdi_135_9ac > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_135_9ac > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_135_9ac > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_136_a36 td-pb-border-top td_block_template_3 widget"  data-td-block-uid="tdi_136_a36" >
<style>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</style>
<style>
/* custom css */
.tdi_136_a36 ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_136_a36 a{
					color: #ffffff;
				}.tdi_136_a36 a:hover{
					color: #222222;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">CLARION FIRE &amp; RESCUE</span></h4></div><div id=tdi_136_a36 class="td_block_inner td-fix-index"><div class="menu-clarion-fire-rescue-container"><ul id="menu-clarion-fire-rescue-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333017"><a href="https://www.firefighternation.com">FirefighterNation</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333018"><a href="http://www.fireapparatusmagazine.com/">Fire Apparatus &amp; Emergency Equipment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333019"><a href="https://www.fdic.com/?utm_source=Internal&#038;utm_medium=media-site&#038;utm_campaign=fireengineering&#038;utm_content=footer">FDIC</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333020"><a href="https://www.jems.com/index.html">JEMS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333021"><a href="https://www.emstoday.com/index.html">EMS Today</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478295"><a href="https://fireengineeringbooks.com/categories/fire-engineering-books-videos.html">Fire Engineering Books &amp; Video</a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_137_64a" class="tdc-row"><div class="vc_row tdi_138_aac  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_138_aac,
                .tdi_138_aac .tdc-columns{
                    min-height: 0;
                }.tdi_138_aac,
				.tdi_138_aac .tdc-columns{
				    display: block;
				}.tdi_138_aac .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_138_aac{
margin-bottom:100px !important;
}

.tdi_138_aac .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_138_aac{
margin-bottom:20px !important;
}
}

</style><div class="vc_column tdi_140_c9c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_140_c9c{
                    vertical-align: baseline;
                }.tdi_140_c9c > .wpb_wrapper,
				.tdi_140_c9c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_140_c9c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_140_c9c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_141_6ae  td-single-image- td-pb-border-top td_block_template_3 "  data-td-block-uid="tdi_141_6ae"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/2021/01/Clarion_footer.jpg'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://us.clarionevents.com/"  target="_blank"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_141_6ae{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_141_6ae .td_single_image_bg{
					height: 100px;
					padding-bottom: 0;
				}.tdi_141_6ae:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="tdm_block td_block_wrap tdm_block_button tdi_142_0d3 tdm-content-horiz-center td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_142_0d3"     >
<style>
body .tdi_143_cd3{
					background-color: #ffffff;
				}body .tdi_143_cd3:before{
					background-color: #ffffff;
				}.tdi_143_cd3 .tdm-btn-text,
				.tdi_143_cd3 i{
					color: #000000;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://us.clarionevents.com/privacy-policy" 
                class="tds-button1 tdm-btn tdm-btn-sm tdi_143_cd3"  target="_blank" ><span class="tdm-btn-text">Privacy Policy</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_144_e66 tdm-content-horiz-center td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_144_e66" >
<style>
/* custom css */
.tdi_144_e66 .tdm-descr{
					font-size:12px !important;
				}
</style><p class="tdm-descr">Copyright © 2019 - 2020</p></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fireengineering.com/fire-prevention-protection/troy-ny-warehouse-fire/" rel="bookmark" class="td-image-wrap " title="Companies Respond to Major Troy (NY) Warehouse Fire" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Companies Respond to Major Troy (NY) Warehouse Fire" data-type="image_tag" data-img-url="https://d1wmp3weyfpufv.cloudfront.net/wp-content/uploads/content/dam/fe/gallery/en/articles/2019/05/troy-ny-warehouse-fire/photos/20190515sidewinder5.jpg"  width="240" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.fireengineering.com/fire-prevention-protection/troy-ny-warehouse-fire/" rel="bookmark" title="Companies Respond to Major Troy (NY) Warehouse Fire">Companies Respond to Major Troy (NY) Warehouse Fire</a></h3>
            <div class="td-module-meta-info">
                                                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 604aa3e714fa3
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-a-rec-id-custom_ad_1, .td-a-rec-id-custom_ad_2, .td-a-rec-id-custom_ad_3, .td-a-rec-id-custom_ad_4, .td-a-rec-id-custom_ad_5
{
    display: block;
}


.td-header-wrap
{
    background-color: white;
}

.td-author-comments-count
{
    display:none;
}

/* Bottom post Related article background colour */
.td_block_template_3 .td-related-title .td-cur-simple-item {
    background-color: #222222;
}

.hide-featured-caption
{
    display:none;
}


.td-post-featured-image 
{
    margin-bottom:10px;
}

/*attempt to deal with bad CLS on article pages:
- stop jumping the 'Featured' content in and out of the viewport as the ad loads*/
#div-gpt-ad-8675309-AdFlex {
    min-height:600px;
    width:100%;
}


/* fix center alignment of leaderboard on mobile */
#div-gpt-ad-8675309-Leaderboard-Mobile{
    margin: auto;
    
}



/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
/* Row width 1200px*/

.td-container, .tdc-row, .tdc-row-composer {
width: 1200px;
}


.td-post-content img {
    display: inline !important;
}
}
</style>

<script type='text/javascript' src='https://www.fireengineering.com/wp-content/plugins/frontend-reset-password/assets/js/password-lost.js?ver=1.0.0' id='som_reset_password_script-js'></script>
<script type='text/javascript' id='clarion-js-js-extra'>
/* <![CDATA[ */
var clarionAjax = {"ajaxurl":"https:\/\/www.fireengineering.com\/wp-admin\/admin-ajax.php","_nonce":"de3687b76c","post_id":"508346","loading_gif":"https:\/\/www.fireengineering.com\/wp-content\/themes\/ClarionEventsAfrica\/dist\/img\/whitepaper-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fireengineering.com/wp-content/themes/ClarionEventsAfrica/dist/js/clarion.min.js?ver=1.0.9' id='clarion-js-js'></script>
<script type='text/javascript' src='https://www.fireengineering.com/wp-content/themes/ClarionEventsAfrica/dist/slick/slick.min.js?ver=1.0.9' id='slick-js'></script>
<script type='text/javascript' src='https://www.fireengineering.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.fireengineering.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.fireengineering.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.fireengineering.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.fireengineering.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.fireengineering.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script>
jQuery(document).ready(function($) {
    if ( $(".entry-thumb").attr("src") == ""){
        $(".wp-caption-text").hide();
    } 
});
</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W35SB7G');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W35SB7G"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- JS generated by theme -->

<script>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</script>


		<!-- Cookie Notice plugin v2.0.3 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 341/386 objects using memcached
Page Caching using memcached 
Content Delivery Network via Amazon Web Services: CloudFront: d1wmp3weyfpufv.cloudfront.net
Database Caching 15/70 queries in 1.518 seconds using memcached (Request-wide modification query)

Served from: www.fireengineering.com @ 2021-03-11 18:12:39 by W3 Total Cache
-->